Intelligent Mapping Program

Home Forums Clinical LOINC Radiology Intelligent Mapping Program

This topic contains 3 replies, has 2 voices, and was last updated by  john hook 1 year, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17547

    Geralyn Gassert
    Participant

    Hello,

    I am new to RELMA and am attempting to map our Radiology procedures to LOINC. I read an article that referenced the Intelligent Mapping program within RELMA, and that they were able to achieve high matching using it.  Is this a program that is currently in the RELMA application? I do not see a way to activate it if it is, or is it behind the scenes in the Mapping Assistant?  Thank you for any assistance that would help us to automate our mapping process.

    #17549

    john hook
    Moderator

    Geralyn,

    The RELMA “Intelligent Mapper” is included with the RELMA program. It now goes by the name “Lab Auto Mapper.” It is available from the top level menu of the program. As the name implies, several years ago it was optimized for use with lab terms. Detailed instructions of its use are included in the RELMA users’ manual.  I hope that it performs well with your local codes.

    John

    #17550

    Geralyn Gassert
    Participant

    Hi John,

    Thank you for your response. I did try running the “Lab Auto Mapper” but it appears to only attempt to match on the lab-related LOINCs instead of the radiology codes.  Is there a setting I am missing?  Thanks again for your help.

    Gerri

    #17556

    john hook
    Moderator

    Gerri,

    There is no radiology option in the batch process system. As the name implies, it has been optimized for lab terms a few releases batch.

    However, both the mapping screen and basic search screen have drop down menus that let you choose the “Clinical Automapper” search algorithm.  Just click the dropdown that says “Standard Search” by default.

    Hope this helps at least a little.

    John

     

     

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.