RELMA install fails

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #24024
    Michael Stephenson
    Participant

    OS: Windows 10 x64

    Office: Microsoft Office Professional Plus 2016

    When I run the RelmaSetup_6.24.exe, it starts with “RELMA Prerequisites”.  It then says “Processing: Microsoft Access Database Engine 2010 Redistributable” and then pops up a file dialog pointed at the folder where the RELMA installer resides, prepopulated with the name of the RELMA installer.  I’ve no idea what file it expects me to pick.  I tried picking the Access redistributable installer, and that doesn’t work.

    From the Wix log, seems the problem is: Registry key not found. Key = ‘SOFTWARE\Microsoft\Office\14.0\Access Connectivity\Engine\InstallRoot’

    In my registry, the path is slightly different in that it’s …\14.0\Access Connectivity Engine\InstallRoot (in other words the Engine part is part of the key, not a child of the Access Connectivity key).

    #24544
    Szilvia Lakatos
    Participant

    OS: Windows 10

    Office: Microsoft Office 2010

    I installed RELMA, but when I would like to start the program, it says: Invalid LMOF! An external component made an exception. Thw program cannot function without a valid LMOF database.

    I downloaded the zip file with LOINC and RELMA, I don’t know what to do, how can I fix this program?

     

    #24547
    john hook
    Moderator

    Szilvia,

    If you have Microsoft installed on you machine you can use it to open the database and do a “compact/repair.” In most cases this will fix any corruption in the file.

    #24548
    Szilvia Lakatos
    Participant

    John,

    Thank you for your answer! I did that, but it’s still not working.

    I have Windows 10 on my computer, maybe it causes the problem…

    #24564
    john hook
    Moderator

    I suggest that you use the contact LOINC option on the web site at https://loinc.org/contact/

    For premium support consider becoming a LOINC premium member at https://loinc.org/members/

    John

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.